- Knowledge Base
- Account and Licenses
-
Zmanda Enterprise
-
Zmanda Recovery Manager (ZRM)
-
Backend Operations
-
Backup
-
Server Installation
-
Client Configuration
-
Account and Licenses
-
Sources
-
Storage
-
Schedules
-
Backup Sets
-
Backup Operations
-
Restore Operations
-
Monitoring and Reporting
-
Configurations
-
ZMC/UI
-
Whitepaper
-
Zmanda Cloud Storage
-
VMWare
-
Key Vault
-
Disaster Recovery
-
Zmanda Support
-
Product lifecycle
-
Zmanda Pro
License Upload Button Disabled in Zmanda Management Console (ZMC)
When attempting to upload the 5.0 license file in ZMC and entering the correct passkey, the Upload button remains inactive. This knowledge base article will assist you in enabling the Upload button.
Issue
The license Upload button is disabled/inactive.
Cause
Once you move out of the passkey field, it undergoes validation, causing the Upload button to remain inactive
Resolution
Users can click anywhere in the upload window or try reuploading the license file again to activate the Upload button. If it still doesn't get activated, you can contact Zmanda support for assistance.